Bug 3646 - MonoDevelop not detecting Android emulator
Summary: MonoDevelop not detecting Android emulator
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Android Add-in ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: shana@xamarin.com
Depends on:
Reported: 2012-02-25 09:37 UTC by prlafferty
Modified: 2013-12-05 18:35 UTC (History)
2 users (show)

Is this bug a regression?: ---
Last known good build:

Screen shot (2.14 MB, image/bmp)
2012-02-25 09:37 UTC, prlafferty

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description prlafferty 2012-02-25 09:37:08 UTC
My users folder is on my E: drive not the normal C:

It seems that there is something hard coded to the c:\ (windows intall) directory?
Comment 1 prlafferty 2012-02-25 09:37:43 UTC
Created attachment 1422 [details]
Screen shot
Comment 2 Mikayla Hutchinson [MSFT] 2012-02-27 12:08:27 UTC
Did you launch the emulator from within MonoDevelop, or did you launch it externally?
Comment 3 prlafferty 2012-02-27 12:50:52 UTC
I've tried it both ways.  Launching from MonoDevelop and externally.  It doesn't see the running emulation either way.  I've also tried creating the emulation configuration inside and outside MonoDevelop, didn't seem to matter.
Comment 4 PJ 2013-11-19 17:05:20 UTC
This bug has been in the NEEDINFO state with no changes for the last 90 days. Can we put this back into the NEW or CONFIRMED state, or are we still awaiting response?

If there is no change in the status of this bug over the next two weeks, this bug will be marked as NORESPONSE.
Comment 5 PJ 2013-12-05 18:35:40 UTC
This bug has not been changed from the NEEDINFO state since my previous comment, marking as RESOLVED NORESPONSE.

Please feel free to REOPEN this bug at any time if you are still experiencing the issue. Please add the requested information and set the bug back to the NEW (or CONFIRMED) state.