Bug 36306 - Errors creating new Xamarin solution
Summary: Errors creating new Xamarin solution
Status: RESOLVED DUPLICATE of bug 23210
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
Depends on:
Reported: 2015-11-27 08:20 UTC by Patrick
Modified: 2016-04-29 21:00 UTC (History)
6 users (show)

Is this bug a regression?: ---
Last known good build:

Screen shot 1 of error (916.54 KB, image/jpeg)
2016-01-27 03:12 UTC, stanley spears

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description Patrick 2015-11-27 08:20:05 UTC
Got the following error while trying to create a completely new Xamarin.Forms project in VS2015:

Severity	Code	Description	Project	File	Line
Warning		Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.IO.FileNotFoundException: Could not load assembly 'TestApp, Version=, Culture=neutral, PublicKeyToken='. Perhaps it doesn't exist in the Mono for Android profile?	TestApp.Droid
Comment 1 stanley spears 2016-01-27 03:12:17 UTC
Created attachment 14749 [details]
Screen shot 1 of error

I have tried to uninstall and reinstall Xmarin but receive the same error and issue unable to create a new solution and states the the name regardless of being new has already been created and when I try to open the said solution will not open it either.
Comment 2 Enzo Heredia 2016-04-11 16:43:02 UTC
you shouldn't be seeing this error in latest alpha build.
Comment 3 Brendan Zagaeski (Xamarin Team, assistant) 2016-04-29 21:00:03 UTC
I will mark this as a duplicate of an older bug about this same "Could not load assembly" _warning_.

Note that this message can also appear as an _error_. I have filed a separate bug about improving the wording of the _error_ in Bug 40782.

*** This bug has been marked as a duplicate of bug 23210 ***