Bug 35967 - Created Quickstart Phoneword app but will not load into Emulator
Summary: Created Quickstart Phoneword app but will not load into Emulator
Status: RESOLVED NORESPONSE
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Debugger ()
Version: 5.9
Hardware: PC Windows
: Normal normal
Target Milestone: master
Assignee: David Karlaš
URL:
Depends on:
Blocks:
 
Reported: 2015-11-17 20:52 UTC by John Calandra
Modified: 2016-08-24 13:07 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description John Calandra 2015-11-17 20:52:42 UTC
I have entered the code and get a successful build for the Phoneword app.  I tried a couple of different emulators; I currently have the Nexus 10 (KitKat) (API 19) loaded.  It is probably something I am doing wrong; I am new to Xamarin and mobile apps, but I followed the Quickstart instructions and cannot get the Phoneword app to show up in the Emulator when I run the project.  The emulator appears, but it is empty.

I am running Windows 10.

Please advise.

Thanks,

John Calandra/Adjunct Instructor
john.calandra@bellevue.edu
Comment 1 David Karlaš 2015-11-18 00:26:19 UTC
It's hard to say what is wrong based on this informations. If you could:
-Submit System informations+Log files(https://kb.xamarin.com/customer/portal/articles/1675684-where-can-i-find-my-version-information-and-logs-#version-information)

-Check what messages XS is reporting in Status bar(at top of XS)

-If possible make screen recording
Comment 2 John Calandra 2015-11-18 22:57:09 UTC
I sent a PowerPoint with screenshots via e-mail.

John Calandra
Comment 3 David Karlaš 2015-11-18 23:37:59 UTC
I didn't receive any email. Can you attach it here in Bugzilla?

Thank you,
David
Comment 4 David Karlaš 2016-08-24 13:07:49 UTC
I still didn't get email or file attached to bugzilla, if you do either of this, please reopen bug.