Bug 35172 - [Mac] Context menu position off in fullscreen mode
Summary: [Mac] Context menu position off in fullscreen mode
Status: VERIFIED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 5.10 (C6SR3)
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: master
Assignee: Cody Russell
URL:
Depends on:
Blocks:
 
Reported: 2015-10-22 12:56 UTC by Cody Russell
Modified: 2015-10-27 02:56 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Cody Russell 2015-10-22 12:56:15 UTC
The position of the context menu is vertically off by what appears to be about equal to the height of the titlebar, but only in fullscreen mode.
Comment 1 xamarin-release-manager 2015-10-22 13:38:54 UTC
Fixed in version 5.11.0.344 (master)

Author: Cody Russell
Commit: 9f3b3d5ddcab6cced6bec7a229e7702b9116f971 (mono/monodevelop)
Comment 3 xamarin-release-manager 2015-10-26 14:57:40 UTC
Fixed in version 5.10.0.854 (cycle6)

Author: Cody Russell
Commit: 76d1c717fa9333f12403c69a2cfad6873cfca068 (mono/monodevelop)
Comment 4 Prashant manu 2015-10-27 02:56:31 UTC
Checked and it is working fine with latest c6 builds.
Screencast: http://www.screencast.com/t/cQFx2Vj6oQ

Environment Info:
XamarinStudio-5.10.0.857_b75629ca44ff4591ea001061f8e0cf2e33380f67