Bug 34304 - iOS simulator does not gain focus upon deployment completion
Summary: iOS simulator does not gain focus upon deployment completion
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Debugger ()
Version: 5.10 (C6SR3)
Hardware: PC Mac OS
: --- normal
Target Milestone: master
Assignee: David Karlaš
URL:
Depends on:
Blocks:
 
Reported: 2015-09-25 18:07 UTC by Anuj Bhatia
Modified: 2015-09-25 18:10 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
no simulator focus (1.90 MB, video/mp4)
2015-09-25 18:07 UTC, Anuj Bhatia
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Anuj Bhatia 2015-09-25 18:07:45 UTC
Created attachment 13090 [details]
no simulator focus

See video Attachment

Xamarin Studio
Version 5.10 (build 800)
Installation UUID: 76301c7e-0a72-4e16-98ca-f05ebdf056ec
Runtime:
	Mono 4.2.1 (explicit/4a18c57)
	GTK+ 2.24.23 (Raleigh theme)

	Package version: 402010056

Xamarin.Profiler
Version: 0.0.0.0
Location: /Applications/XamarinProfiler.Mac.app/Contents/MacOS/XamarinProfiler.Mac

Apple Developer Tools
Xcode 7.0 (8208.9)
Build 7A192o

Xamarin.iOS
Version: 9.2.0.67 (Enterprise Edition)
Hash: f85a845
Branch: master
Build date: 2015-09-23 10:34:01-0400

Xamarin.Android
Version: 6.0.0.2 (Enterprise Edition)
Android SDK: /Users/abhatia/Library/Developer/Xamarin/android-sdk-macosx
	Supported Android versions:
		2.3    (API level 10)
		4.0.3  (API level 15)
		4.1    (API level 16)
		4.2    (API level 17)
		4.3    (API level 18)
		4.4    (API level 19)
		4.4.87 (API level 20)
		5.0    (API level 21)
		5.1    (API level 22)

SDK Tools Version: 24.3.3
SDK Platform Tools Version: 22.0.0
SDK Build Tools Version: 23 rc1

Java SDK: /usr
java version "1.8.0_25"
Java(TM) SE Runtime Environment (build 1.8.0_25-b17)
Java HotSpot(TM) 64-Bit Server VM (build 25.25-b02, mixed mode)

Xamarin Android Player
Version: 0.4.4
Location: /Applications/Xamarin Android Player.app

Xamarin.Mac
Version: 2.4.0.62 (Enterprise Edition)

Build Information
Release ID: 510000800
Git revision: 92083188182e8c4588153e0d63e99c1a7037e4b6
Build date: 2015-09-18 15:03:06-04
Xamarin addins: 97a862a9dcaa31e9044c8613ef42e0a588c8d012
Build lane: monodevelop-lion-cycle6

Operating System
Mac OS X 10.10.5
Darwin ABMacBookPro.local 14.5.0 Darwin Kernel Version 14.5.0
    Wed Jul 29 02:26:53 PDT 2015
    root:xnu-2782.40.9~1/RELEASE_X86_64 x86_64
Comment 1 David Karlaš 2015-09-25 18:10:51 UTC
This is kinda duplicated of Bug 34054. This will be fixed with next stable(5.9) and alpha(5.10) update.