Bug 33083 - XS ignores language set to 'english'
Summary: XS ignores language set to 'english'
Status: RESOLVED DUPLICATE of bug 33008
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 5.9
Hardware: PC Windows
: --- normal
Target Milestone: master
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-08-13 21:08 UTC by Jun H. Jang
Modified: 2015-08-14 04:30 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
XS ignores my language setting (94.27 KB, image/png)
2015-08-13 21:08 UTC, Jun H. Jang
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 33008

Description Jun H. Jang 2015-08-13 21:08:27 UTC
Summary:

In korean version of windows 10,
Xamarin Studio 5.9.4 and 5.9.5 ignores 'Environment Language' setting to 'English' and
forcibly shows Korean.

To be more specifific :

Language Set to 'english' -> Korean
Language Set to '<default>' -> Korean
Language Set to 'deutsch' -> Deutsch    (also languages other than 'english')

For old developers who are not accustomed to korean translation like me this is 
almost same as learning a whole new language :)

Of course you can delete korean version of 'monodevelop.mo' manually but XS resurrects
every time it launches by running its installer again and again >_<
Comment 1 Jun H. Jang 2015-08-13 21:08:59 UTC
Created attachment 12498 [details]
XS ignores my language setting
Comment 2 Matt Ward 2015-08-14 04:30:25 UTC

*** This bug has been marked as a duplicate of bug 33008 ***