Bug 30712 - Existing Google Cloud Printing process not working
Summary: Existing Google Cloud Printing process not working
Alias: None
Product: iOS
Classification: Xamarin
Component: Xamarin.iOS.dll ()
Version: XI 8.7.x (iOS 8.2 previews)
Hardware: PC Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
Depends on:
Reported: 2015-06-03 08:36 UTC by Tapas
Modified: 2015-06-29 06:35 UTC (History)
2 users (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description Tapas 2015-06-03 08:36:30 UTC
Hello Everyone,

I am working on a xamarin iOS version from this app we have to print pdf file using google cloud printer. 
We have already implemented this earlier successfully on this app. From last 1-2 weeks we are getting authorization failed from google.

We are using the below process on our app:

We are getting response 404 page not found on authorization time.

So can you please suggest me on this.
Comment 1 Sebastien Pouliot 2015-06-03 10:56:17 UTC
Google recently deprecated OpenID 2.0 [1] on all their services. 

You'll need to update your code (and/or your libraries) to handle the new Google authentication requirements.

[1] https://developers.google.com/identity/protocols/OpenID2
Comment 2 Tapas 2015-06-16 03:50:02 UTC
Hello Everyone,

I am working on xamarin iOS app. I have already tried to findout new libraries but still not get yet. So can you please suggest on this point.

Thanks in Advanced,
Comment 3 Tapas 2015-06-29 06:35:42 UTC
Hello Everyone,

I have already search here on Google but still no luck. Can you please help me ? If you have some alternate solution you can share with me. I will do the same process here.

Thanks in Advanced,