Bug 30130 - Sequence contain no matching elements
Summary: Sequence contain no matching elements
Status: RESOLVED DUPLICATE of bug 29249
Alias: None
Product: Xamarin Android Player
Classification: Xamarin
Component: Device Manager ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
Depends on:
Reported: 2015-05-15 09:27 UTC by Marco
Modified: 2015-07-20 11:13 UTC (History)
3 users (show)

Is this bug a regression?: ---
Last known good build:

Log file (911 bytes, application/octet-stream)
2015-05-15 09:27 UTC, Marco

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description Marco 2015-05-15 09:27:27 UTC

Every time I try to download a device I receive this error:

Sequence contain no matching elements

I tried to uninstall and reinstall Android player but I always receive the same error.

I attach a log file from XamarinAndroidPlayer directory.

Comment 1 Marco 2015-05-15 09:27:51 UTC
Created attachment 11213 [details]
Log file
Comment 2 Will Schaller 2015-05-18 13:05:44 UTC
Hi Marco, are you using a mapped shared drive, or is there anything else unusual about your hard drive set up?

Comment 3 Marco 2015-05-19 06:04:11 UTC
In my laptop I have a standard internal hard disk.
The only thing is that when I connect my laptop in the office, there is a software that backup all my data on our server.

I used the previous version of the Android Player with no problem, but with the new version no works anymore...

One times I tried to change some xml to download manually a device (I had some problems to download it via XAP.

Anyway I uninstalled and reinstalled the app, but it continues to not work.

There is something that I can try?
Comment 4 Mark Simpson 2015-07-20 11:13:39 UTC

*** This bug has been marked as a duplicate of bug 29249 ***