Bug 29767 - Mono clears the screen when running apps
Summary: Mono clears the screen when running apps
Status: RESOLVED DUPLICATE of bug 29770
Alias: None
Product: Installers
Classification: Mono
Component: General ()
Version: 4.0.0
Hardware: PC Linux
: --- normal
Target Milestone: ---
Assignee: Rodrigo Kumpera
Depends on:
Reported: 2015-05-05 16:02 UTC by Brad Wilson
Modified: 2015-05-05 16:26 UTC (History)
1 user (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description Brad Wilson 2015-05-05 16:02:38 UTC
I've been able to reproduce this with 3.12, 4.0.1, and the current CI build (mono/20150505135216).

Whenever I run mono to run an app, it clears the screen when running the app. I've seen this on several flavors of Linux (the example video is using Debian 8).

I am ssh'd into the machine in question from a Windows box, using the SSH that ships with git version 1.9.5.msysgit.1, though no other applications that I run on the machine in question exhibit this behavior (only Mono apps).
Comment 1 Rodrigo Kumpera 2015-05-05 16:26:06 UTC
Marking as a dupe of the one with the video.

*** This bug has been marked as a duplicate of bug 29770 ***