Bug 27219 - Intellisense not shown correctly when on full screen mode.
Summary: Intellisense not shown correctly when on full screen mode.
Status: RESOLVED ANSWERED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Text Editor ()
Version: 5.7
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: master
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2015-02-19 11:46 UTC by laygr
Modified: 2017-01-06 13:11 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
screenshot (199.12 KB, image/png)
2015-02-19 15:21 UTC, laygr
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED ANSWERED

Description laygr 2015-02-19 11:46:13 UTC
I'll just attach a screenshot that shows the problem; taken when on full screen mode.
The problem is that I can't read what is on the left as it is out of the screen.
Comment 1 Mike Krüger 2015-02-19 14:38:15 UTC
Can you attach the screenshot ?
Comment 2 laygr 2015-02-19 15:21:25 UTC
Created attachment 9930 [details]
screenshot
Comment 3 Mike Krüger 2015-02-19 23:44:32 UTC
It's not really visible in the screenshot if it's possible to set that on the right side.
But it may be that there is no place on either side.
Comment 4 Mike Krüger 2017-01-06 13:11:36 UTC
Should be fixed with the last tooltip rework