Bug 23301 - Outlets or Classes not being created in unified projects
Summary: Outlets or Classes not being created in unified projects
Status: RESOLVED DUPLICATE of bug 22466
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: iOS Designer ()
Version: 5.4
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: master
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-09-23 14:32 UTC by tim.ahrentlov
Modified: 2014-09-24 02:29 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 22466

Description tim.ahrentlov 2014-09-23 14:32:07 UTC
When creating a brand new unified storyboard project using 5.4 stable og 5.5 beta, no outlets or classes are being created in code.
Comment 1 Sadik Ali 2014-09-24 02:28:39 UTC

*** This bug has been marked as a duplicate of bug 22466 ***