Bug 23213 - Location updates
Summary: Location updates
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: master
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: Untriaged
Assignee: Bugzilla
Depends on:
Reported: 2014-09-20 07:54 UTC by Roman
Modified: 2017-07-24 17:25 UTC (History)
5 users (show)

Is this bug a regression?: ---
Last known good build:

logs xamarin (6.50 MB, application/zip)
2014-09-29 03:44 UTC, Roman

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description Roman 2014-09-20 07:54:54 UTC
I tested my app on new iOS 8 and location updates stopped to work there. It worked on old iOS 7.

Changing location setting of device is not help.
Comment 1 Prashant manu 2014-09-29 03:11:32 UTC
Could you please provide us the test steps you followed. 

Also can you please add the logs from the following places?:
On XS IDE Log  Location: XS>Help> Open Log Directory> IDE.log file (with latest
Comment 2 Roman 2014-09-29 03:34:54 UTC
Sorry, but I can't. There is no logs on 2014-09-20. 

Location updates are still not working in app for iOS 8 developed by Xamarin. This is very bad
Comment 3 Roman 2014-09-29 03:44:46 UTC
Created attachment 8224 [details]
logs xamarin
Comment 4 John Miller [MSFT] 2017-07-24 17:25:36 UTC
Thanks so much for taking the time to submit this report! I attempted to reproduce this issue based on the bug description with the latest Xamarin.iOS, and I was unable to hit the problem. If this issue is still occurring for you, please reopen this report and attach a project that reproduces the issue, ideally starting with a new template project and then adding just the code necessary to demonstrate the issue.