Bug 22969 - Launcher.xib - No way to connect to plist
Summary: Launcher.xib - No way to connect to plist
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: unspecified
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: master
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-09-13 15:24 UTC by Ian
Modified: 2015-01-19 02:51 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Ian 2014-09-13 15:24:56 UTC
The Launcher for iOS 8 needs to connect to the plist, Xamarin Studio Beta for iOS 8 doesn't allow for it.
Comment 1 Jeffrey Stedfast 2014-09-13 15:40:16 UTC
Also already implemented.
Comment 2 Shruti 2015-01-19 02:51:19 UTC
@Jeffrey,

I am not sure how to verify this issue. As per my understanding, Now xib does not appear in project but we can add xib file  by "Add files from Folder...".
but we are not sure where we need to check after adding this xib file in our project.

Can you please Provide me some steps so that I can able to verify it.

Looking for your reply!!
Thanks