Bug 21866 - System.IO.FileNotFoundException: Could not load assembly
Summary: System.IO.FileNotFoundException: Could not load assembly
Status: RESOLVED DUPLICATE of bug 21791
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Dominique Louis
Depends on:
Reported: 2014-08-06 06:37 UTC by jjsan
Modified: 2016-08-03 15:24 UTC (History)
7 users (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description jjsan 2014-08-06 06:37:53 UTC
Error	2	Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.IO.FileNotFoundException: Could not load assembly 'OTPApp.Forms, Version=, Culture=neutral, PublicKeyToken=null'. Perhaps it doesn't exist in the Mono for Android profile?	OTPApp.Forms.Android
Comment 1 Parmendra Kumar 2014-08-06 11:52:14 UTC
I have tried to reproduce this issue and unable to reproduce it.
Could you please provide us the sample project or some steps for reproduce this
issue ?.
Comment 2 Brendan Zagaeski (Xamarin Team, assistant) 2014-09-19 19:08:00 UTC
Consolidating duplicate bug reports.

*** This bug has been marked as a duplicate of bug 21791 ***
Comment 3 Ilija Injac 2014-12-30 05:37:29 UTC
I have exactly the same behavior. Visual Studio 2013 update 4, Xamarin Trail. Came to the office today, opened the solution, tried to start (debug) and got the error message. Since that error occurred I am even unable to perform a clean on the solution.
I think there is a problem with file access-rights, resulting in this error sooner or later.
For example, if you open the solution as Administrator, then re-open it as normal user, you are unable to clean the solution. I am not sure, but I really think that this is the reason for this error.