Bug 21219 - Xamarin Studio updater on Windows is using the old Xamarin logo
Summary: Xamarin Studio updater on Windows is using the old Xamarin logo
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Updater ()
Version: 5.1
Hardware: PC Windows
: Low trivial
Target Milestone: master
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2014-07-10 04:25 UTC by Matt Ward
Modified: 2014-10-05 09:54 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshot of updater on Windows (57.42 KB, image/png)
2014-07-10 04:25 UTC, Matt Ward
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Matt Ward 2014-07-10 04:25:45 UTC
Created attachment 7320 [details]
Screenshot of updater on Windows

When installing updates to Xamarin Studio on Windows the updater is using the old Xamarin logo and not the new blue Xamarin logo. Should it be using the new blue Xamarin icon instead?
Comment 1 Marius Ungureanu 2014-10-05 09:54:36 UTC
This appears to have been fixed.