Bug 20377 - Debug button state stuck
Summary: Debug button state stuck
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Debugger ()
Version: 5.0
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: master
Assignee: Jeffrey Stedfast
URL:
Depends on:
Blocks:
 
Reported: 2014-06-05 09:27 UTC by Andy
Modified: 2015-03-20 13:12 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Andy 2014-06-05 09:27:34 UTC
Select target device (not emulator)
Press the big round debug button (play icon)
It becomes a stop sign
play a bit with the app, close it or just send it to background

--> the XS interface doesn't change, it's still a stop sign
--> press it and IT BUILDS/DEBUG (correctly) - but the sign was still a STOP, not a play
Comment 1 Andy 2014-06-05 09:27:59 UTC
PS: have been going on since forever (at least since XS 2)
Comment 2 Jeffrey Stedfast 2015-02-23 11:44:07 UTC
fixed in git master
Comment 3 xamarin-release-manager 2015-03-20 13:12:22 UTC
Fixed in version 6.0.0.324 (new-project-model)