Bug 18889 - ShinobiCharts for Android - Unexpect Error
Summary: ShinobiCharts for Android - Unexpect Error
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: 1.12.x
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: dean.ellis
Depends on:
Reported: 2014-04-09 07:25 UTC by joachim.geyer
Modified: 2016-12-22 18:16 UTC (History)
6 users (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description joachim.geyer 2014-04-09 07:25:26 UTC

I`m Testing ShinobiCharts for android in VS 2013, with Xamarin Android 4.12.02001 and the current release of ShinobiChart. The compiling Android Api Level should be 14.

Everytime i try to build the project the following error occurs:

Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.IO.DirectoryNotFoundException: Could not find a part of the path "C:\Users\j_gey_000\Documents\Visual Studio 2013\Projects\Boersenmedien.Boerse\Boersenmedien.Boerse\Boersenmedien.Boerse.Android\obj\Debug\__library_projects__\Com.ShinobiControls.Charts\library_project_imports\Com.ShinobiControls.Charts.Jars.shinobicharts-android.jar"	Boersenmedien.Boerse.Android

I`ve already read a post where another developer describes the same problem, there a restart of the project could fix the problem, i`ve tried this and it didn`t work.

I already tried with a higher android target framework, nothing changed.

So, please could give me a helping hand to solve that problem.

Thx, Jo
Comment 1 Arpit Jha 2015-07-31 01:52:40 UTC
@ joachim,

Could you please provide us sample project and environment info, So that we can able to reproduce at my end.
Comment 2 Jose Gallardo 2016-12-22 18:16:15 UTC
As we've introduced several improvements around the Android build system, I'll mark the bug as resolved fixed.
Please feel free to reopen it if you can still reproduce the issue with current bits.