Bug 18172 - Xamarin.Android projects in VS class: "Disconnected from layout renderer"
Summary: Xamarin.Android projects in VS class: "Disconnected from layout renderer"
Status: RESOLVED DUPLICATE of bug 18193
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Dominique Louis
Depends on:
Reported: 2014-03-04 22:58 UTC by VK
Modified: 2016-08-03 15:25 UTC (History)
6 users (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description VK 2014-03-04 22:58:08 UTC
I was following the Intro to Xamarin.Android online class. At first, everything worked just fine (created a new project, was able to modify the designer, etc.) Then, in the middle of Lab 1, I ran into technical problems in VS2013: "Disconnected from layout renderer". Now I see this problem in all my Xamarin.Android apps, including newly created ones. Even after upgrading to the newest version of Xamarin (includes Android: 4.12.1). Even after restarting the computer.
Comment 2 Allie Miller 2014-03-05 09:34:48 UTC
This issue is also occurring in Xamarin Studio as well.
Comment 3 Johan Driessen 2014-03-05 09:56:19 UTC
Since the last update to Xamarin.Android (4.12.1) I get this for all layouts. So basically the layout editor is now totally broken!
Comment 4 Allie Miller 2014-03-05 13:35:16 UTC

*** This bug has been marked as a duplicate of bug 18193 ***