Bug 13473 - Broken auto-open link for Xamarin.iOS release notes
Summary: Broken auto-open link for Xamarin.iOS release notes
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: 6.4.0
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
Depends on:
Reported: 2013-07-25 10:49 UTC by Adam Patridge
Modified: 2014-02-12 22:05 UTC (History)
2 users (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description Adam Patridge 2013-07-25 10:49:47 UTC
I ran the update to all the new async/await stuff this morning (XS 4.0.10, iOS, Android 4.8.0). When the list of updates was shown, they each had a URL that worked. When they each installed and opened a browser link automatically, the iOS one was broken (404).

The update selection window had this iOS link:


When the update actually ran and it opened the update notes in my browser automatically, it linked to a 404 here:

Comment 1 Mikayla Hutchinson [MSFT] 2014-02-12 22:04:57 UTC
This link is opened by the iOS installer, not Xamarin Studio.
Comment 2 Mikayla Hutchinson [MSFT] 2014-02-12 22:05:30 UTC
It doesn't seem to be an issue for newer releases, so I guess the release process was fixed.