Bug 12599 - MonoDoc no longer working after OSX 10.8.4 update
Summary: MonoDoc no longer working after OSX 10.8.4 update
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Documentation ()
Version: 4.0.8
Hardware: Macintosh Mac OS
: High normal
Target Milestone: master
Assignee: Bugzilla
Depends on:
Reported: 2013-06-07 14:48 UTC by Joseph Remes
Modified: 2013-11-21 00:31 UTC (History)
3 users (show)

Is this bug a regression?: ---
Last known good build:

Attachment as requested (1.70 KB, text/plain)
2013-06-11 13:05 UTC, Joseph Remes

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description Joseph Remes 2013-06-07 14:48:46 UTC
Using latest stable Xamarin Studio (4.0.8) I just now noticed that the 'Help->API Documentation' menu item is no longer working. Clicking it does nothing.
Seems to correlate with OSX update to 10.8.4
Comment 1 Jérémie Laval 2013-06-11 08:33:21 UTC

Could you attach the last logs you have under ~/Library/Logs/MacDoc?

Comment 2 Joseph Remes 2013-06-11 13:05:53 UTC
Created attachment 4097 [details]
Attachment as requested

This one has the most recent date.
Comment 3 Joseph Remes 2013-06-11 13:07:36 UTC
Just tried it again today. Still not working.
Comment 4 Joseph Remes 2013-06-25 11:20:13 UTC
Today it is working! 
Can't think of anything that changed.
I guess you can close this one.
Comment 5 Marius Ungureanu 2013-11-21 00:31:29 UTC
Closing as per reporter's request.