Bug 11894 - Unable to go to declaration when debugging Multi threading code
Summary: Unable to go to declaration when debugging Multi threading code
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Text Editor ()
Version: 4.0.3
Hardware: PC Mac OS
: Normal normal
Target Milestone: ---
Assignee: Mike Krüger
Depends on:
Reported: 2013-04-23 03:30 UTC by Prashant Cholachagudda
Modified: 2013-05-03 06:15 UTC (History)
1 user (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description Prashant Cholachagudda 2013-04-23 03:30:50 UTC
When debugging multi threading code in Xamarin Studio, I am no longer given the option to "Go To Declaration". If I open
the same project within the old Monodevelop (pre xamarin studio) I have no problem doing so.
Comment 2 Mike Krüger 2013-05-03 06:15:16 UTC
I already tried to reproduce it in Boston - without luck.

I tried again today and it works for me on the master build. I can't really imagine what as going wrong for him (I've watched his screencast and tried to do the same).

4.0.3 is fairly old now - closing as works for me.